Сподобався форум - постав +1

Полоси на моніторі.

"Залізо", мережі, інтернет, мобільний зв'язок, софт - все, крім реклами

Модератори: AndroVit, Igal

Полоси на моніторі.

Повідомлення vana » 28 вересня 2013, 00:46

Привіт,товариство.Така справа.Невезучі якісь у мене ноути марки НР.(Прошу не рахувати як антирекламу).Про один з них писав у темі про зелений монітор півтора роки тому.Тепер інший.HP HDX16 Premium Series.Ноуту 4 роки.Купувався новий в магазині.На свій час був недешевий.Весь цей час працював задовільно.Не падав.В ноуті дискретна відеокарта nVidia,розрішення матриці монітора 1920*1080.Тиждень тому,під час роботи на ноуті,без нагрузки(читав якийсь ПДФ документ) з"явилась вертикальна червона полоска,через всю матрицю,вузенька,шириною,певно,в 1 піксель,її було ледве видно.Я звернув на неї увагу не відразу.Через 1-2 хвилини полоска зникла.Далі все було добре.Через деякий час я відлучився на пів-години.Коли повернувся,на моніторі не було ніякого зображення-лише білий фон і на всьому полі матриці різнокольорові вертикальні полоси різної товщини.Я виключив ноут(від"єднав живлення).Думав,може перегрів.Через 10 хв включив.Та сама картина-білий фон і різнокольорові вертикальні полоси. Причому зразу після включення-навіть немає картинки з лого НР.Включав-виключав декілька разів.Безрезультатно.На другий день включив-ті самі полоси.Під"єднав зовнішній монітор по VGA.Картинка нормальна на зовнішньому моніторі.Зробив висновок,що поганий шлейф до матриці або сама матриця.Правильно?Тоді зробив ось що.Включив ноут.На матриці полоси.Тоді почав закривати-відкривати повільно кришку ноута.Декілька раз.І під час того як повністю розкрив ноут-майже на 180 градусів-з"вилась нормальна картинка Віндоус.І потім,як рухав кришку-картинка не пропадала.Виключив ноут.Включив-все нормально.Потім вистачило терпіння і розуму зняти кришку над клавішами.Знайшов місце ,де шлейф під"єднаний до материнки ,від"єднав шлейф,потягнув-пошевелив туди-сюди,поколупав викруткою,під"єднав назад.Кришку ноута з матрицею не розбирав,щоб добратись до місця, де шлейф під"єднаний до матриці.Відтепер вже тиждень ноут працює нормально.Включав кожний день.На рухи кришки не реагує.Але проблему так і не знайдено.Чи можна думати,що це проблема шлейфа самого,чи там де він під"єднується.А то прийдеться думати,що ноутбук-це жива істота.І рани на ньому самі загоюються(відеочіп чи матриця).Щось підкажете? :du_ma_et:
vana
vana
 
Повідомлення: 343
З нами з: 27 лютого 2008, 00:50
Подякував (ла): 0 разів.
Подякували: 0 разів.

Re: Полоси на моніторі.

Повідомлення b0t » 29 вересня 2013, 20:21

В моєму асусі було щось подібне. Відкривав-закривав монітор і були різнокольорові смуги, які то зникали, то з'являлись знову, при певному куті нахилу монітора. Теж розібрав-зібрав ноут (але повністю), шлейф покрутив-"подьоргав" і на материнці і на моніторі - і все стало на свої місця. Ось уже років 3 працює добре.
"Люди свободно лгут ртом, но рожа, которую они при этом корчат, все-таки говорит правду" Ф. Ницше
Аватар користувача
b0t
 
Повідомлення: 904
З нами з: 06 квітня 2007, 17:28
Звідки: Ковель
Подякував (ла): 3 разів.
Подякували: 4 разів.
Район міста:

Re: Полоси на моніторі.

Повідомлення БеЗнАдЕжНыЙ » 02 жовтня 2013, 17:20

більш за все проблема у шлейфі. У самого така проблема була... Розібрав ноут,розмотав шлейф і виявилося що один(не ізольований) дротик переламався якраз на згині (переході з тіла до кришки ноута). Зпаяв і радуюсь :-):
когда вампир кусает человека,то человек становится вампиром. такое ощущение,что всех вокруг покусали бараны...
Аватар користувача
БеЗнАдЕжНыЙ
 
Повідомлення: 97
З нами з: 10 січня 2010, 10:57
Звідки: Ковель
Подякував (ла): 1 разів.
Подякували: 1 разів.
Район міста:


Повернутись до Все про комп'ютери та програми, Інтернет та мережі

Хто зараз онлайн

Зараз переглядають цей форум: Немає зареєстрованих користувачів і 3 гостей

cron